[Desktop] ArcGIS Desktop 10.4.x 시스템 요구 사항

기술지원

기술지원 문의

080-850-0915

유지보수 대상고객

  1. 홈페이지
  2. 기술지원
  3. 시작하기
  4. 시스템 요구 사항
  5. [Desktop] ArcGIS Desktop 10.4.x 시스템 요구 사항

[Desktop] ArcGIS Desktop 10.4.x 시스템 요구 사항

지원하는 운영체제

[링크] 사용자의 PC가 ArcGIS를 구동시킬 수 있는 지 확인합니다.

(영문 사이트로 접속한 후, 간단한 설치파일 설치 후 진행)

운영체제 * 최소 OS 버전 최대 OS 버전

Windows 10 Home, Pro, and Enterprise (32 bit and 64 bit [EM64T])

Windows 8.1 Basic, Pro, and Enterprise (32 bit and 64 bit [EM64T])

Update: April 2014

Windows 8 Basic, Pro, and Enterprise (32 bit and 64 bit [EM64T])

Windows 7 Ultimate, Professional, and Enterprise (32 bit and 64 bit [EM64T])

SP1

Windows Server 2012 R2 Standard and Datacenter (64 bit [EM64T])

Update: April 2014

Windows Server 2012 Standard and Datacenter (64 bit [EM64T])

Windows Server 2008 R2 Standard, Enterprise, and Datacenter (64 bit [EM64T])

SP1

Windows Server 2008 Standard, Enterprise, and Datacenter (32 bit and 64 bit [EM64T])

SP2

SP2

 

하드웨어 요구 사항

Supported and Recommended

CPU speed

2.2 GHz minimum; Hyper-threading (HHT) or Multi-core recommended

Platform

x86 or x64 with SSE2 extensions

Memory/RAM

2 GB minimum

Display properties

24-bit color depth

Screen resolution

1024×768 recommended minimum at normal size (96 dpi)

Swap space

Determined by the operating system; 500 MB minimum

Disk space

2.8 GB

In addition, up to 50 MB of disk space may be needed by the Windows System directory (typically, C:\Windows\System32). You can view the disk space requirement for each of the 10.4.1 components in the Setup program.

If using ArcGlobe, additional disk space may be required. ArcGlobe will create cache files when used.

Video/Graphics adapter

64 MB RAM minimum; 256 MB RAM or higher recommended. NVIDIA, ATI, and Intel chipsets supported.

24-bit capable graphics accelerator

OpenGL version 2.0 runtime minimum is required, and Shader Model 3.0 or higher is recommended.

Be sure to use the latest available drivers.

Networking hardware

Simple TCP/IP, Network Card, or Microsoft Loopback Adapter is required for the license manager.

 

소프트웨어 요구 사항

  • .NET Framework 4.5 or higher must be installed prior to installing ArcGIS for Desktop.
  • Internet Explorer requirement:

    Microsoft Internet Explorer (minimum IE 9) must be installed prior to installing ArcGIS for Desktop. Internet Explorer 9, 10, and 11 are supported.

  • Python requirement for geoprocessing:

    ArcGIS for Desktop geoprocessing tools require Python 2.7.10 and Numerical Python 1.9.2 to be installed. If the ArcGIS for Desktop setup does not find either Python 2.7.10 or Numerical Python (NumPy) 1.9.2 installed on the target computer, Python 2.7.10 and Numerical Python 1.9.2 will be installed during a complete installation of ArcGIS for Desktop. You can choose a Custom installation to unselect the Python feature and avoid installing it. Additionally, if the Python setup is executed during the ArcGIS for Desktop installation, you will be provided with the opportunity to choose its installation location. The Python installation location should not include spaces.

이 문서가 도움이 되었나요?

관련 기술문서